Recuperar una laptop ASUS con DVD’s hechos con AI Recovery inferior a 1.0.24

Conozco a ASUS desde hace un buen tiempo y de hecho, cuando decidí comprar una “netbook” hace un tiempo atrás, mi primera opción fué, en aquel momento, una ASUS EEE 1000HE. Con este equipo pasé al menos 1 año y siempre instalando y probando nuevos SO como Win 7 en sus versiones RC (venía por defecto con Win XP), Fedora, Ubuntu, etc. Siempre a la final terminaba por colocar una unidad externa de DVD y utilizar mi disco de recuperación sin problemas.

Luego pasé a un Laptop HP DV6 con i7 y una ATI HD la cual formateaba a gusto con periodicidad, bien fuera con partición de recovery o con los DVD’s.

Pero hace un par de meses, decidí cambiar esta HP por una ASUS K55VD-BS71 (a.k.a. R500V) por las prestaciones que brindaba (Intel Core i7 3610M, nVidia GeForce 610M 2Gb, 8 Gb RAM, DD 500Gb, etc). Como siempre, y queriendo probar la respuesta de los sistemas a lo nuevo, instalé Windows 8 Preview Release hace unos días y le sumé Ubuntu para probar el comportamiento de la laptop. Hacía todo a la perfección, incluso con el famoso sistema de Boot EFI. Pero la emoción duró solo un par de horas, el fulano sistema “Metro” de Windows 8 me dió dolor de cabeza y decidí volver a mi sistema original con los DVD’s de recuperación.

Todo fué funcionando a la perfección. Los cuatro DVD se instalaron perfectamente y al final apareción el esperado mensaje de “Reinicie y continúe con la instalación”. Pero al reiniciar, apareció un mensaje de que Windows 8 debía ser recuperado en una bonita pantalla azul con la fuente metro de su nuevo estilo (Segoe).

Pensé que debía ser por la mezcla inusual de sistemas operativos por lo que tomé el discoduro, lo instale en un laptop que tenía a mano y con la ayuda de la herramienta de diagnóstico de Seagate, borré toda la información del disco.

Pensé que ya todo estaba resuelto y por ende, volví a colocar el disco en la laptop, instalé nuevamente los 4 DVD de recovery (1 hora aproximadamente) y mi sorpresa fué que esta vez, al reiniciar, apareció un mensaje de Windows 7 que debía ser recuperado. Al presionar “ENTER” o “Esc” o “Ctrl+Alt+Supr” (ahora no recuerdo) dejo de aparecer el mensaje y solo daba un error de que insertara un medio de booteo válido. De hecho, el discoduro ni siquiera aparecía dentro de las opciones del BIOS.

Buscando en google, encontré un artículo que hacía referencia al problema y daba como solución, hacer el respaldo en un disco menor a 500Gb ya que el AI Recovery tenía un defecto en sus versiones menores a la 1.0.25 que impedía recuperar la laptop en discos iguales o superiores a esta capacidad.

Por la emergencia, tomé mi fiel y estimado disco externo Seagate Freeagent GO de 320 Gb y siguiendo un pequeño pero muy buen tutorial de Youtube, lo abrí y utilicé ese disco para hacer el recovery. Funcionó a la perfección. Luego, simplemente actualicé el AI Recovery Agent a la última versión disponible en la página de ASUS (1.0.27) y volví a crear los DVD’s de respaldo (para esto, el detector automático de ASUS funciona de forma excelente). Instalé nuevamente el discoduro original de 500Gb en la laptop, recuperé el sistema con los nuevos DVD’s y listo! Funcionó like a charm!
Es un proceso tedioso pero una vez que ya se tiene el problema, no hay vuelta atrás para resolverlo.

Anuncios